Deploying new version

Incident Report for Womp

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 00:36 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 03, 2026 - 00:36 UTC

Monitoring

Deploying new version of apis
Posted Sep 02, 2026 - 07:35 UTC
This incident affected: Website, Authentication, API, In-Canvas Creation, Background Task, and Smart Generation.